cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Great Neighbour / Super Voisin

Lost signal, Cannot receive calls and no data

I have been with Public Mobile for several months now with the same number and phone. This month I stopped receiving notifications from them and my autopsy did not come out my account. I made a manual payment and still have no signal or data. My account is not locked and I seem to just be getting passed from Simonbot to this. 

Model Citizen / Citoyen Modèle

Re: Lost signal, Cannot receive calls and no data

Message a moderator instead for help.

Great Citizen / Super Citoyen

Re: Lost signal, Cannot receive calls and no data

Mayor / Maire

Re: Lost signal, Cannot receive calls and no data


@AndyN150393 wrote:

I have been with Public Mobile for several months now with the same number and phone. This month I stopped receiving notifications from them and my autopsy did not come out my account. I made a manual payment and still have no signal or data. My account is not locked and I seem to just be getting passed from Simonbot to this. 


Not sure why your autopay didn't work, but receiving texts from PM can be a bit of hit and miss.   While you wait for a response from moderators, try couple of the workarounds.

 

 First try just rebooting your phone and see if that will reset the account.

 

Another thing to try is to power off your phone and remove the SIM and wait 5 mins.  Re-insert the SIM and restart the phone.

 

If that doesn't work try the lost/stolen trick.  Login your account, select plans/add-ons tab, select found lost and suspend service.  Log out wait 5 mins and log back in and report phone found and resume service.  Log out and restart your phone. 

 

You can try submitting a ticket via SIMon by using this link which is supposed to get you a faster response: https://publicmobile.ca.ada.support/chat/

Deputy Mayor / Adjoint au Maire

Re: Lost signal, Cannot receive calls and no data


@AndyN150393 wrote:

I have been with Public Mobile for several months now with the same number and phone. This month I stopped receiving notifications from them and my autopsy did not come out my account. I made a manual payment and still have no signal or data. My account is not locked and I seem to just be getting passed from Simonbot to this. 


After top, it still in your account balance?  

Oracle

Re: Lost signal, Cannot receive calls and no data

@dabr Just FYI: I discovered today that the link, https://publicmobile.ca.ada.support/chat/, we have been offering failed when I opened Community in incognito mode, or even copied/pasted the link.  Robot Frustrated


>>> ALERT: I AM NOT A MODERATOR. JE NE SUIS PAS MODERATEUR.
Town Hero / Héro de la Ville

Re: Lost signal, Cannot receive calls and no data

@LudditeThe link works for me in Chrome (both modes) as long as the adblocker allows pusher.com through (which collects stats).

Mayor / Maire

Re: Lost signal, Cannot receive calls and no data


@Luddite wrote:

@dabr Just FYI: I discovered today that the link, https://publicmobile.ca.ada.support/chat/, we have been offering failed when I opened Community in incognito mode, or even copied/pasted the link.  Robot Frustrated


@Luddite  Thanks, but I just tried the link (incognito mode) and had no problems same as what @GinYVR posted.  Not sure if Alan.K has received any further complaints with the link not working since it was supposed to be fixed?

Oracle

Re: Lost signal, Cannot receive calls and no data

@dabr @GinYVR Used chrome incognito tonight with same result.  Not really interested any more in the rationale for why it works sometimes and not others; just another quirk. Robot Sad

Thanks for checking it out for me.


>>> ALERT: I AM NOT A MODERATOR. JE NE SUIS PAS MODERATEUR.
Mayor / Maire

Re: Lost signal, Cannot receive calls and no data


@Luddite wrote:

@dabr @GinYVR Used chrome incognito tonight with same result.  Not really interested any more in the rationale for why it works sometimes and not others; just another quirk. Robot Sad

Thanks for checking it out for me.


@Luddite   For the record I'm using Firefox, but it really shouldn't matter which browser anyone is using!