cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Mayor / Maire

Re: Just joined and half data gone without actual usage (Happened on 2 different accounts)

@User1954  Running speed tests is the problem. When you first signup your speed is full LTE it takes PM a couple of days to start throttling your connection to 5 3Mbps

 As a result the speed test can use hundreds of MBs at a time.

Highlighted
Retired Oracle / Oracle Retraité

Re: Just joined and half data gone without actual usage (Happened on 2 different accounts)


@geopublic wrote:

@User1954  Running speed tests is the problem. When you first signup your speed is full LTE it takes PM a couple of days to start throttling your connection to 5Mbps

 As a result the speed test can use hundreds of MBs at a time.


The speed on these plans is limited to 3Mbps.

Highlighted
Mayor / Maire

Re: Just joined and half data gone without actual usage (Happened on 2 different accounts)

@computergeek541 

Is your statement in disagreement with @geopublic ?

 

I too have heard numerous times that new customers default to full LTE Initially and then need to get reprogrammed to “3G Like” speeds on PM so I agree with @geopublic 

 

AE_Collector

Highlighted
Good Citizen / Bon Citoyen

Re: Just joined and half data gone without actual usage (Happened on 2 different accounts)

THanks to everyone who participated in this thread !

Highlighted
Mayor / Maire

Re: Just joined and half data gone without actual usage (Happened on 2 different accounts)


@computergeek541 wrote:

@geopublic wrote:

@User1954  Running speed tests is the problem. When you first signup your speed is full LTE it takes PM a couple of days to start throttling your connection to 5Mbps

 As a result the speed test can use hundreds of MBs at a time.


The speed on these plans is limited to 3Mbps.


@computergeek541  Thanks edited  my post, that is the official number but on many occasions when I do speed tests I get more than 3 Mbps on a consistent basis.

Highlighted
Retired Oracle / Oracle Retraité

Re: Just joined and half data gone without actual usage (Happened on 2 different accounts)

@AE_Collector New customers do get full speed for the first 48 hours. I disagree with the 5Mbps speed mentioned.  

 

@geopublic I also have some plans on "3g" plans. The speed is almost spot on around 3Mbps. Are you 5Mbps results maybe on the 3g network?

Highlighted
Mayor / Maire

Re: Just joined and half data gone without actual usage (Happened on 2 different accounts)


@computergeek541 wrote:

@AE_Collector New customers do get full speed for the first 48 hours. I disagree with the 5Mbps speed mentioned.  

 

@geopublic I also have some plans on "3g" plans. The speed is almost spot on around 3Mbps. Are you 5Mbps results maybe on the 3g network?


@computergeek541  No, I don't use the 3G network all speed tests were performed on LTE. Like I said on many occasions I have clocked 5-9 Mbps but the majority of the time it's around 3Mbps.

Highlighted
Retired Oracle / Oracle Retraité

Re: Just joined and half data gone without actual usage (Happened on 2 different accounts)


@geopublic wrote:

@computergeek541 wrote:

@AE_Collector New customers do get full speed for the first 48 hours. I disagree with the 5Mbps speed mentioned.  

 

@geopublic I also have some plans on "3g" plans. The speed is almost spot on around 3Mbps. Are you 5Mbps results maybe on the 3g network?


@computergeek541  No, I don't use the 3G network all speed tests were performed on LTE. Like I said on many occasions I have clocked 5-9 Mbps but the majority of the time it's around 3Mbps.


That would mean that your account has fallen off the throttled list. It happens. Keep quiet as you can about it.

Highlighted
Mayor / Maire

Re: Just joined and half data gone without actual usage (Happened on 2 different accounts)

@computergeek541  Too late now I guess. 🤐

Highlighted
Mayor / Maire

Re: Just joined and half data gone without actual usage (Happened on 2 different accounts)


@computergeek541 wrote:

@AE_Collector New customers do get full speed for the first 48 hours. I disagree with the 5Mbps speed mentioned.  

 

@geopublic I also have some plans on "3g" plans. The speed is almost spot on around 3Mbps. Are you 5Mbps results maybe on the 3g network?


Oh okay, I hadn’t noticed the typo (?) of 5Gb speed as opposed to 3Gb and assumed you were saying, No, it is 3Gb right from the get go.

 

AE_Collector

Need Help? Let's chat.