cancel
Showing results for 
Search instead for 
Did you mean: 

cannot receive call and sms with new sim after porting number

AlexL236
Great Neighbour / Super Voisin

I just activated my new sim, I can call others but they can't call me back, go straight into voice man, and I cannot send nor receive SMS.

6 REPLIES 6

AlexL236
Great Neighbour / Super Voisin

I tried to the transfer number function again, I can't even type the Freedom mobile since the app and the site doesnt accept alphabet. Now I got a msg saying wrong account number. Jesus

golfball
Town Hero / Héro de la Ville

@AlexL236 Yes the old SIM has to be in a device for you to receive a port authorization text.

AlexL236
Great Neighbour / Super Voisin

so I need to have my old sim in my current phone to receive the SMS to authorized the porting?

hTideGnow
Mayor / Maire

hi @AlexL236 

sound like the number not ported yet.  But check with PM porting support team and confirm.   I will send you the number to PM Porting support team  Please check your community inbox

golfball
Town Hero / Héro de la Ville

Edit: I was beaten to responding. I would use the phone number softech provided first.

There have been some issues with newly activated accounts so I suggest submitting a ticket with customer support.

To contact support you can submit a ticket through the chatbot by pressing the chat bubble in the bottom corner and typing in "submit a ticket" and selecting "Contact Us". If that doesn't work you can message support directly from here: https://productioncommunity.publicmobile.ca/t5/notes/composepage/note-to-user-id/22437

softech
Oracle
Oracle

@AlexL236 

A critical part to porting is to receive a text from your old provider and you have to reply YES within 90 mins.  If you are not receiving calls and text on your PM sim card, and only outgoing calls work, then you might have missed the step and hence porting was not completed

There is a number to call to talk to live support,  they can re-trigger the process for you.  I will message the number to you via the Community inbox ( https://productioncommunity.publicmobile.ca/t5/notes/privatenotespage ) .  Check the envelope icon on top right.  Call them and get it fixed

Need Help? Let's chat.