cancel
Showing results for 
Search instead for 
Did you mean: 

No Service

Attlam
Great Neighbour / Super Voisin
I recently activated a new sim with the fall promotion (90 day plan with province wide calls, international text and 4gb data/month). When I enter the sim into my phone, it's indicated that I am on the public mobile network and I have full service bars + internet, but I cannot load any webpages, text anyone, call anyone, or receive any texts/calls from anyone. When I try calling, it prompts me to make an international calling add on and when someone else calls me, they get sent straight to my voicemail. All texts are in some unsent limbo. I am in the same area as a friend also with public mobile so the location should be no problem. Can anyone help me with this problem? My account is in good standing, I havnt used even a single minute or Mb of data, and I have preauthorized payments.
9 REPLIES 9

jesssip
Good Citizen / Bon Citoyen
@Jeremy_M, @Shazia_K please help!

jesssip
Good Citizen / Bon Citoyen

urolle123
Great Neighbour / Super Voisin

Hello,

 

2 days ago I recently change my plan, my account is saying active but yet i cannot make any incoming or outgoing call. I have been looking for a number that i can speak to someone about this! The automated systems are fine but i need someone who can help me asap.

emilyge0rgia
Great Citizen / Super Citoyen
Its about 12 days average for response time right now as of Dec 1 unfortunately, I've been on the forums for about 4 hours straight trying to get help since my account is in good standing and my voicemail still works so it's really weird

jesssip
Good Citizen / Bon Citoyen
@urolle123 if you are a new customer, you will have no phone customer services. Newer customers will have to rely on community help and the moderators. You can try private massaging the PMs tagged above. However, note that there is a backlog of issues. Thus, concerns sent now may only be resolved in 12 days. Good luck with resolving your issue!

jmmorris
Good Citizen / Bon Citoyen

Did you get the APN setup stuff done? See Public Mobile Community > Phones & Hardware > APN settings forum for details (other phones).

 

I'l guess you are on Android... These instructions worked for me yesterday when I setup a new account (Moto G, Android 5.1). I followed instructions, i rebooted phone. My APN Settings and my APN Tethering Settings are same as the earlier detailed posts on this topic (as pasted below).

 

Before you try this - just shutting down phone, remove sim, re-insert sim and rebooting is always a good strategy to catch various issues. 

 

Beyond the above stuff - you likely need a moderator or above help. Best of luck!

 

APN Settings:

Name: Mobile Internet

APN: sp.mb.com

Proxy: Not set

Port: Not set

Username: Not set

Password: Not set

Server: Not set

MMSC: http://aliasredirect.net/proxy/mb/mmsc

MMS proxy: 74.49.0.18

MMS port: 80

MCC: 302

MNC: 220

Authentication type: Not set

APN type: default,mms,agps,supl,fota,hipri

APN protocol: IPv4

APN roaming protocol: IPv4

APN enable/disable: APN enabled

Bearer: Unspecified

MVNO type: GID

MVNO value: 4D4F



ALSO, Here's the Tethering APN Settings As Well:

APN Tethering Settings:

Name: Tethered Mobile Internet

APN: isp.mb.com

Proxy: Not set

Port: Not set

Username: Not set

Password: Not set

Server: Not set

MMSC: Not set

MMS proxy: Not set

MMS port: Not set

MCC: 302

MNC: 220

Authentication type: Not set

APN type: dun

APN protocol: IPv4

APN roaming protocol: IPv4

APN enable/disable: APN enabled

Bearer: Unspecified

MVNO type: GID

MVNO value: 4D4F

 

Attlam
Great Neighbour / Super Voisin
Thanks for the info but the APN has been set up already but the problem still persists.

urolle123
Great Neighbour / Super Voisin

Hello

 

Thanks for the reply... Im an apple user does the same instructions apply?

jmmorris
Good Citizen / Bon Citoyen

I don't have an iPhone so I can't test. Following has Apple instructions, which may help you.

 

http://productioncommunity.publicmobile.ca/t5/Announcements/iPhone-Update-and-APN-settings/m-p/1610/...