Showing results for 
Search instead for 
Did you mean: 

7B1 your phone is not activated on the network.

Great Citizen / Super Citoyen

Getting this error when I try and make a voice call.  

7B1 your phone is not activated on the network.”

can receive calls (says no caller ID) and can text, use data, etc.  all working fine.  Just can’t call out. 

been a customer with the same SIM for 5 years.  Worked great until recently. 

anyone know how to fix it?   Or do I need to open a ticket?   If so, do I DM someone in particular?


@mig39   happy that it works 

Great Citizen / Super Citoyen

Well that was quick.  I sent in a ticket and they "refreshed" my number (I guess removed it and added it again) and then it started working.

Great Citizen / Super Citoyen

Yeah, no outages.  Everything else is working fine, and I can receive calls.

I've sent in a ticket 🙂

@mig39 - it is good you tried  the SIM card into another phone and tested. So I presume the same thing happens. So, that rules out a device issue.

Check for outages in your area: 

If not issues, in your area, you can direct message (DM) 'CS_Agent' or use Chatbot (found in Get Help section or bottom of the community page) to open a ticket to customer support.

Great Citizen / Super Citoyen

No, I’m on the $39 plan.  Unlimited minutes.  

@mig39   in this case, please open ticket with PM support via direct message:

**Monitor your Community inbox (envelope icon on top right) after the ticket is opened.  CS Agent will reply to you there

Mayor / Maire

HI @mig39   are you on $15 plan?  did you login My Account and check if you have outbound minutes?

Great Citizen / Super Citoyen

Tried rebooting, moving SIM to another phone.  Been happening for a few days.  


@mig39   could be just a temporary network problem

Please reboot your phone first

and make calls by putting a 1 in front of the 10 digits and it should help

Need Help? Let's chat.