cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Model Citizen / Citoyen Modèle

We're sorry, but you have been banned from using this site. Return to my original page

Hello!

Did someone experience this problem?

We're sorry, but you have been banned from using this site.

I can access the community from my phone using WI-FI but not LTE. 

When I'm connected to LTE it's said we're sorry, but you have been banned from using this site. 

As you can see I can still post things from my account.


Accepted Solutions
Highlighted
Retired Oracle / Oracle Retraité

Re: We're sorry, but you have been banned from using this site. Return to my original page


@Ionut wrote:

Hello!

Did someone experience this problem?

We're sorry, but you have been banned from using this site.

I can access the community from my phone using WI-FI but not LTE. 

When I'm connected to LTE it's said we're sorry, but you have been banned from using this site. 

As you can see I can still post things from my account.


This is likely the result of behavior by another Community member who has previously used the same IP address. To get around this, you would need to use a proxy to mask your true IP address or get a new IP address by disconnecting and reconnecting to the internet.

View solution in original post


All Replies
Highlighted
Retired Oracle / Oracle Retraité

Re: We're sorry, but you have been banned from using this site. Return to my original page


@Ionut wrote:

Hello!

Did someone experience this problem?

We're sorry, but you have been banned from using this site.

I can access the community from my phone using WI-FI but not LTE. 

When I'm connected to LTE it's said we're sorry, but you have been banned from using this site. 

As you can see I can still post things from my account.


This is likely the result of behavior by another Community member who has previously used the same IP address. To get around this, you would need to use a proxy to mask your true IP address or get a new IP address by disconnecting and reconnecting to the internet.

View solution in original post

Highlighted
Mayor / Maire

Re: We're sorry, but you have been banned from using this site. Return to my original page


@Ionut wrote:

Hello!

Did someone experience this problem?

We're sorry, but you have been banned from using this site.

I can access the community from my phone using WI-FI but not LTE. 

When I'm connected to LTE it's said we're sorry, but you have been banned from using this site. 

As you can see I can still post things from my account.


@Ionut It means that the IP that you were assigned when you connected via LTE has been blacklisted.

Highlighted
Model Citizen / Citoyen Modèle

Re: We're sorry, but you have been banned from using this site. Return to my original page

Hmm.

I didn't think that it's happening with the PM but it's okay. I found it weird. That when I'm using Opera which has VPN included I can access while Brave gave me this error. 

Good to know

Highlighted
Good Citizen / Bon Citoyen

Re: We're sorry, but you have been banned from using this site. Return to my original page

Just reset your ip address.

Highlighted
Retired Oracle / Oracle Retraité

Re: We're sorry, but you have been banned from using this site. Return to my original page


@Nexzen wrote:

Just reset your ip address.


This was stated 3 hours ago.  I know you're relatively new to posting here, but please try to take a few minutes to read through to thread to make sure that an answer isn't being repeated.