cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Mayor / Maire

Re: New customer is placed into wrong plan


@sparktime wrote:

Yes, but 'kiosk employee' did everything on her small cellphone screen, no laptop or monitor I can peek at all. Worst thing is the brochure she presented to me has only ONE $20 plan which is the one I want. Never thought about double-check on the spot. Smiley Happy

 

And now I can feel the 'good' customer service everyone is talking about, will see how long it will take to get me there. 


Is it legal that a kiosk employee did the activation with HER PHONE??? 

Mayor / Maire

Re: New customer is placed into wrong plan


@Lieux wrote:


Is it legal that a kiosk employee did the activation with HER PHONE??? 


@Lieux I doubt it's illegal, but it definitely doesn't sound like it's the right procedure.


>>> ALERT: I am not a moderator. For account or activation assistance, please click here.
Mayor / Maire

Re: New customer is placed into wrong plan


@wetcoaster wrote:

Use this link to send a private message to the @Moderator_Team.

 

More information on contacting the mods: https://productioncommunity.publicmobile.ca/t5/Knowledge-Base/Updated-Contacting-our-Community-Moder...


 

@wetcoaster  FYI that article doesn't exist any more.  I like linking How to Get Help, but The Public Mobile Moderator Team is good too--it's basically a subset of How to Get Help, it seems.


>>> ALERT: I am not a moderator. For account or activation assistance, please click here.
Mayor / Maire

Re: New customer is placed into wrong plan


@srlawren wrote:

@wetcoaster wrote:

Use this link to send a private message to the @Moderator_Team.

 

More information on contacting the mods: https://productioncommunity.publicmobile.ca/t5/Knowledge-Base/Updated-Contacting-our-Community-Moder...


 

@wetcoaster  FYI that article doesn't exist any more.  I like linking How to Get Help, but The Public Mobile Moderator Team is good too--it's basically a subset of How to Get Help, it seems.


Thanks, @srlawren.

I actually checked the links when I posted in this thread a week ago (March 2) and it was fine.

I posted it again after the updates to the help section (March 5) without taking the time to double check, and I'm sorry about the inconvenience this may have caused. However, I will not go back and update the roughly 600 or 700 posts I have posted that link in.