cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Great Neighbour / Super Voisin

Re: Data not working

I am also having a No Data issue as the OP with my daughters phone.

It is an Asus zenphone 4 and we have tried the factory reset as a possible solution but with no results. The account shows 4Gb of data available and none used. There is still a credit of $13 on the accounts tab.

This is beginning of the second month of no data for this phone. My wife and I also have the same plan as our daughter and our data works great.

At a loss as to what the issue is.

Mayor / Maire

Re: Data not working

@JesseGlasner ASUS phones are a bit tricky but require manual APN configuration.  Try searching the comunity here for zenfone and you should find the answers pretty quickly.


>>> ALERT: I am not a moderator. For account or activation assistance, please click here.
Great Neighbour / Super Voisin

Re: Data not working

  1. Select Apps.
  2. Select Settings.
  3. Select More...
  4. Select Mobile networks.
  5. Select Access Point Names.
  6. Select the SIM card and select Access Point Names.
  7. Select the Menu button.
  8. Select Reset to default.

zen4.JPG

Mayor / Maire

Re: Data not working

@JesseGlasner did following @dwil's directions resolve this for you?


>>> ALERT: I am not a moderator. For account or activation assistance, please click here.
Great Neighbour / Super Voisin

Re: Data not working

In fact I went over the data limit, so thank you to @z10user4 for mentioning it. I have to say that viewing the data usage is difficult, because it cannot be filtered out from the phone talk usage. It took many page views to add it all up, and sorting by columns only applies to an individual page view.

Thanks to all for your help.

Good Citizen / Bon Citoyen

Re: Data not working

plz try to turn off ur phone and turn on

Great Citizen / Super Citoyen

Re: Data not working


@milantst wrote:

 have to say that viewing the data usage is difficult, because it cannot be filtered out from the phone talk usage. It took many page views to add it all up, and sorting by columns only applies to an individual page view.


If you go to your account overview page. On the left side, about 2/3 of the way down, you should see a box labeled "my data and add-ons". Within that box  there's usually a line that shows the data used as a fraction of your plan's total allowance. There may also be a link to "view usage", which will show the same thing in a slightly different format. 

Mayor / Maire

Re: Data not working


@Aaqil78 wrote:

plz try to turn off ur phone and turn on


@lheintzman wrote:


If you go to your account overview page. On the left side, about 2/3 of the way down, you should see a box labeled "my data and add-ons". Within that box  there's usually a line that shows the data used as a fraction of your plan's total allowance. There may also be a link to "view usage", which will show the same thing in a slightly different format. 


@lheintzman @Aaqil78 while these are both good suggestions, the last activity on this thread was last November.  I'm pretty sure the issue has been sorted out by now.  EDIT: it has been: the original poster marked this reply as the solution.


>>> ALERT: I am not a moderator. For account or activation assistance, please click here.
Great Citizen / Super Citoyen

Re: Data not working

@srlawren

 

You're absolutely right. But for some reason  this popped up as a new discussion when I logged in. No idea why.  Hope nobody was injured in the process  😉

Great Citizen / Super Citoyen

Re: Data not working

did you get DATA working? if so , what steps


@milantst wrote:

I have the same issue as the OP. It's not a question of reception area. I can talk and use SMS, but I cannot use data at all. I can see the 4G signal, but there is no sending/receiving data. It's been two days so far. I tried turning off/on, checking the settings, etc. Everything on my end seems to set to send/receive data, except that it isn't. Help please!