cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Mayor / Maire

Re: Community Technical Issues

Thanks for keeping us in the loop, @David_J!  Is there any updates on the "Start Artricle" button being visible to all?


>>> ALERT: I am not a moderator. For account or activation assistance, please click here.

Re: Community Technical Issues

@David_J, I've been noticing over the last few days that it is impossible to give a bravo to anyone but the OP of a thread on the French version of the Community site when using the most recent Chrome version on Android and with the mobile site loaded.  The solution button covers the bravo button.  To get around this, the desktop site needs to be used.  I don't have this issue on the English site.

Public Mobile

Re: Community Technical Issues

@computergeek541 can you send me the version of Chrome and Android you are using please? We're trying to replicate the experience you are having.

Thanks

David_J

Re: Community Technical Issues


@David_J wrote:

@computergeek541 can you send me the version of Chrome and Android you are using please? We're trying to replicate the experience you are having.

Thanks

David_J


It's the June 19th update. 75.0.3370.101 on Android 8.0.

 

It doesn't always happen and I not sure what causes it, but I only have it happen on the French site and only when viewing the mobile site.

Mayor / Maire

Re: Community Technical Issues


@computergeek541 wrote:

@David_J wrote:

@computergeek541 can you send me the version of Chrome and Android you are using please? We're trying to replicate the experience you are having.

Thanks

David_J


It's the June 19th update. 75.0.3370.101 on Android 8.0.

 

It doesn't always happen and I not sure what causes it, but I only have it happen on the French site and only when viewing the mobile site.


Is it only on your phone or on your computer too? It's the case for me with my phone..too little screen...???

Re: Community Technical Issues


@Lieux wrote:

@computergeek541 wrote:

@David_J wrote:

@computergeek541 can you send me the version of Chrome and Android you are using please? We're trying to replicate the experience you are having.

Thanks

David_J


It's the June 19th update. 75.0.3370.101 on Android 8.0.

 

It doesn't always happen and I not sure what causes it, but I only have it happen on the French site and only when viewing the mobile site.


Is it only on your phone or on your computer too? It's the case for me with my phone..too little screen...???


Just on phone, and on mobile version of community site.  Thanks for telling us that you have the same issue.

Great Neighbour / Super Voisin

Re: Community Technical Issues

I don't receive notifications on first replys. Wouldn't be fair to those wanting same benefits.

Oracle

Re: Community Technical Issues


@Satton420 wrote:

I don't receive notifications on first replys. Wouldn't be fair to those wanting same benefits.


Please explain the issue a bit more in details so we can investigate if this is something related to community accounts or lithium.


I am not a mod. Do not send me private message with your personal info.

New Here? - Check out Knowledge Base Articles to learn more about Public Mobile.