cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Re: Community Technical Issues


@SD08 wrote:


Interesting.  At least the messages still seem to show up in the order they were posted, not by timestamp, at least in this thread, for example:

https://productioncommunity.publicmobile.ca/t5/Plans-Add-Ons/What-s-the-best-plan-for-me/m-p/360076

PMC_PostTimestampGlitch_25Apr2019.jpg

 

 

***********************************************************************

EDIT:  The glitch appears to have been short-lived, as my message here posted with the correct date and timestamp.


 

Popping and Lyn236 must have had a time machine.  Current message now have the correct date, but from what I see, any messages posted a couple of hours ago still show the wrong one.

Great Citizen / Super Citoyen

Re: Community Technical Issues

@Moderator_Team @David_J  This should become a pinned post.

Oracle

Re: Community Technical Issues


@Poogzley wrote:

@Moderator_Team @David_J  This should become a pinned post.


It's already a pinned/stickied post. 


I am not a mod. Do not send me private message with your personal info.

New Here? - Check out Knowledge Base Articles to learn more about Public Mobile.

Oracle

Re: Community Technical Issues

@David_J 

The glitch with incorrect datestamps has occurred again. See this snapshot of the latest topics taken around 1:50 a.m. April 29, 2019. The topics posted before midnight have the correct datestamp of April 28, but those after midnight are still dated April 28:

PMC_PostDatestampGlitch_29Apr2019.jpg

 

The previous occurrence of this a few days ago also involved posts shortly after midnight, so perhaps this glitch has something to do with the PM community server's internal clock being slow to turn over to the next day. (The actual timestamps seem correct, but the datestamps aren't.)  Again, the messages still show up in the order posted.

 

My message here has a date of April 28, even though it was posted April 29.

Oracle

Re: Community Technical Issues

@David_J 

The datestamp error seems to be occurring daily now, as it happened again early this morning. It appears to affect all messages posted between 12:00 am to 3:00 am, as you can see in my following snapshots from latest posts, where the previous day's date is continued for posts until 3:00 am.  It's as if the timestamp is based on eastern time while the datestamp is based on pacific time, lagging 3 hours behind.

PMC_PostDatestampGlitch_30Apr2019_1.jpg

(Some posts omitted for brevity)

PMC_PostDatestampGlitch_30Apr2019_2.jpg

 

 

 

Public Mobile

Re: Community Technical Issues

Thanks @SD08. The clock is something Lithium controls so I have opened a ticket with them to investigate a solution.

DJ

Re: Community Technical Issues

As has happened in the past, the Community site notifications are currenlty not working.  I noticed this on Saturday night.

Mayor / Maire

Re: Community Technical Issues


@computergeek541 wrote:

As has happened in the past, the Community site notifications are currenlty not working.  I noticed this on Saturday night.


For my not long time here...I've seen it on occassion. But not for this long. Maybe they don't want people to get the badge notifications coming up shortly-ish. Smiley Happy

Good Citizen / Bon Citoyen

Re: Community Technical Issues

Switch to iPhone. Ahhaha! Kidding. 😜