cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Public Mobile

Re: Community Technical Issues

Got it - thanks. Lithium did a platform update last week and this must have been something that slipped through their QA. I'll alert them.

Public Mobile

Re: Community Technical Issues

Following up on the mobile Android issue of the keyboard disappearing. Lithium has advised they have made an update to fix the issue. I have confirmed the fix, but if you could do as well it would be appreciated. Thanks again for raising the issue - it's a great help.

Town Hero / Héro de la Ville

Re: Community Technical Issues


@David_J wrote:

Following up on the mobile Android issue of the keyboard disappearing. Lithium has advised they have made an update to fix the issue. I have confirmed the fix, but if you could do as well it would be appreciated. Thanks again for raising the issue - it's a great help.


@David_J 

Working again...!

Oracle

Re: Community Technical Issues


@Metal1967 wrote:

@David_J wrote:

Following up on the mobile Android issue of the keyboard disappearing. Lithium has advised they have made an update to fix the issue. I have confirmed the fix, but if you could do as well it would be appreciated. Thanks again for raising the issue - it's a great help.


@David_J 

Working again...!


Yes, it works again. 

 

Thank you.

_____________________________________________________________________
I am not a mod. Do not send me private message with your personal info.

New Here? - Check out Knowledge Base Articles to learn more about Public Mobile.

Mayor / Maire

Re: Community Technical Issues

 

forum looks messed up.png

 

 

I get this or something similar all the time, where the forum looks messed up / buttons missing, F5/refreshing the page almost always solves the issue but it has been happening since the same time as quote font change / that bug where anyone could change solutions.

 

Thought I should mention it, probably should have mentioned it long ago.

Good Citizen / Bon Citoyen

Re: Community Technical Issues

Hey RobertQc,
what i think you can try doing is Clear All Cookies from pc and clear History/Cache. Also another solution for that can be running the web on InCognito page. This should fix many error issues. Enjoy your day!

Oracle

Re: Community Technical Issues

@David_J  @Alan_K What is happening to the community layout? We are missing Latest Topics and Posts sections. Are you converting to a new look? 

_____________________________________________________________________
I am not a mod. Do not send me private message with your personal info.

New Here? - Check out Knowledge Base Articles to learn more about Public Mobile.

Public Mobile

Re: Community Technical Issues

Hi @NDesai - we're reverting back. We were pushing some changes and this was not the intended result. Hang tight for a minute.

 

David_J

Oracle

Re: Community Technical Issues

@David_J  when using android I have trouble pasting in a post.  I long press the paste menu appears then dissapears immediately  when I go to press it.  I have to type some spaces then replace the spaces with the pasted content. 

Re: Community Technical Issues


@mimmo wrote:

@David_J  when using android I have trouble pasting in a post.  I long press the paste menu appears then dissapears immediately  when I go to press it.  I have to type some spaces then replace the spaces with the pasted content. 


This happens to me as well.  When this happens you also most have to "hold" the copy/paste bar so that it doesn't dissapear and then try to quickly tap on paste before it vanishes. 

 

I also find it almost impossible now to select anything in the messages box if I need to delete or change something, and often just give up and just start over again.