cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Mayor / Maire

Re: You don't have any notifications.

Thanks to whomever merged this into the community technical issues thread--I was thinking of suggesting that in my original reply but forgot.


>>> ALERT: I am not a moderator. For account or activation assistance, please click here.
Mayor / Maire

Re: You don't have any notifications.


@srlawren wrote:

Thanks to whomever merged this into the community technical issues thread--I was thinking of suggesting that in my original reply but forgot.


@srlawren  I realized a soon as I posted it I should have posted it there (edit I mean HERE), but didn't worry since I knew it would be moved quickly

Re: Community Technical Issues

I hope that this wasn't already mentioned somewhere in the 18 pages, but on the Users Online page, there are no links to change to different numbered pages of the user list when your are using the mobile version of the site.

Oracle

Re: Community Technical Issues

@David_J Regular community members are seeing "Start Article" button at the bottom of every page. Seeme like an error or may be an update from Lithium. Can you please remove it? 

https://productioncommunity.publicmobile.ca/t5/Discussions/Start-Article/m-p/355860/highlight/false#...


I am not a mod. Do not send me private message with your personal info.

New Here? - Check out Knowledge Base Articles to learn more about Public Mobile.

Highlighted
Public Mobile

Re: Community Technical Issues

Thanks @NDesai . @Alan_K  had mentioned to me as well. Lithium did a code update last week and I think that's where this appeared from rather than something we did on our end (eg. changing a profile). Let me contact them and report back to you. Thanks for the heads up on this.

 

David_J

Re: Community Technical Issues

@David_J 

 

Currently, all timestamps on messages are exactly 24 hours behind.  I just noticed this now.  It's April 26th 1:37am (eastern time) but, I'm sure it's going to say April 25th when I post this.

 

 

just checked:  it shows the wrong date

Mayor / Maire

Re: Community Technical Issues


@computergeek541 wrote:

@David_J 

 

Currently, all timestamps on messages are exactly 24 hours behind.  I just noticed this now.  It's April 26th 1:37am (eastern time) but, I'm sure it's going to say April 25th when I post this.

 

 

just checked:  it shows the wrong date


Well regular users can't see those detailed timestamps so maybe this could be discussed in the Oracle area.

I just see "9m ago".

Re: Community Technical Issues


@z10user4 wrote:

@computergeek541 wrote:

@David_J 

 

Currently, all timestamps on messages are exactly 24 hours behind.  I just noticed this now.  It's April 26th 1:37am (eastern time) but, I'm sure it's going to say April 25th when I post this.

 

 

just checked:  it shows the wrong date


Well regular users can't see those detailed timestamps so maybe this could be discussed in the Oracle area.

I just see "9m ago".


To my knowledge, all users have the ability to change this setting.  It's just not the default.  Go into Community's My Setttings. Preferences, and Display.

Mayor / Maire

Re: Community Technical Issues


@computergeek541 wrote:

@z10user4 wrote:

@computergeek541 wrote:

@David_J 

 

Currently, all timestamps on messages are exactly 24 hours behind.  I just noticed this now.  It's April 26th 1:37am (eastern time) but, I'm sure it's going to say April 25th when I post this.

 

 

just checked:  it shows the wrong date


Well regular users can't see those detailed timestamps so maybe this could be discussed in the Oracle area.

I just see "9m ago".


To my knowledge, all users have the ability to change this setting.  It's just not the default.  Go into Community's My Setttings. Preferences, and Display.


Indeed. Absolute date. Thanks. Sorry for the call out.

I'm seeing local date/time.

Oracle

Re: Community Technical Issues


@computergeek541 wrote:

@David_J 

 

Currently, all timestamps on messages are exactly 24 hours behind.  I just noticed this now.  It's April 26th 1:37am (eastern time) but, I'm sure it's going to say April 25th when I post this.

 

 

just checked:  it shows the wrong date


Interesting.  At least the messages still seem to show up in the order they were posted, not by timestamp, at least in this thread, for example:

https://productioncommunity.publicmobile.ca/t5/Plans-Add-Ons/What-s-the-best-plan-for-me/m-p/360076

PMC_PostTimestampGlitch_25Apr2019.jpg

 

 

***********************************************************************

EDIT:  The glitch appears to have been short-lived, as my message here posted with the correct date and timestamp.